Bug 1412364 - CloudForms should be able to disable unusable regions in Azure
Summary: CloudForms should be able to disable unusable regions in Azure
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: GA
: 5.6.4
Assignee: Marcel Hild
QA Contact: Jeff Teehan
URL:
Whiteboard: azure
: 1405207 (view as bug list)
Depends On: 1412355
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 20:54 UTC by Satoe Imaishi
Modified: 2020-04-15 15:04 UTC (History)
15 users (show)

Fixed In Version: 5.6.4.0
Doc Type: Enhancement
Doc Text:
Clone Of: 1412355
Environment:
Last Closed: 2017-03-09 17:06:57 UTC
Category: ---
Cloudforms Team: Azure
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0474 0 normal SHIPPED_LIVE CFME 5.6.4 bug fixes and enhancement update 2017-03-09 22:03:14 UTC

Comment 2 Chris Pelland 2017-01-18 16:35:04 UTC
*** Bug 1405207 has been marked as a duplicate of this bug. ***

Comment 5 Jeff Teehan 2017-02-08 18:06:43 UTC
This is working correctly as far as removing government regions.  I also added a test case.  As far as azure gov itself, that's another RFE out there.

Moving to verified on 5.6.4 on 10.16.6.247

Comment 6 Jeff Teehan 2017-02-15 05:52:07 UTC
Why are these being changed to qe_test_coverage-  ?  The test cases are clearly listed above.

Comment 8 errata-xmlrpc 2017-03-09 17:06:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0474.html


Note You need to log in before you can comment on or make changes to this bug.