Bug 141297 - Missing Buildreq: emacs
Missing Buildreq: emacs
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: desktop-file-utils (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
: EasyFix
: 168047 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-30 01:58 EST by Ben Smith
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-12 14:51:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Smith 2004-11-30 01:58:09 EST
Description of problem: 
desktop-file-utils depends on emacs, otherwise some files aren't 
built. 
 
Version-Release number of selected component (if applicable): 
desktop-file-utils-0.9-2.i386.rpm
Comment 1 Ray Strode [halfline] 2005-05-12 14:51:08 EDT
I've added the line.  It should appear in rawhide after fc4 is released.
Comment 2 Ray Strode [halfline] 2005-09-12 10:23:03 EDT
*** Bug 168047 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.