Bug 1413102 - [Docs][NFV] Fix table numbering in Planning Guide
Summary: [Docs][NFV] Fix table numbering in Planning Guide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Sandra McCann
QA Contact: Deepti Navale
URL:
Whiteboard:
Depends On:
Blocks: 1413115
TreeView+ depends on / blocked
 
Reported: 2017-01-13 15:56 UTC by Sandra McCann
Modified: 2017-01-18 16:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1413115 (view as bug list)
Environment:
Last Closed: 2017-01-18 16:10:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sandra McCann 2017-01-13 15:56:49 UTC
Description of problem:

Table numbering is hardcoded due to automated gdoc-adoc conversion script. Update with asciidoc autonumbered table title.

Version-Release number of selected component (if applicable):
RHOSP 10 (Newton)

How reproducible:
Always

Steps to Reproduce:
1. Go to this page : https://access.redhat.com/documentation/en/red-hat-openstack-platform/10/paged/network-functions-virtualization-planning-guide/chapter-7-technical-support




Actual results: Notice the chapter number is 7 but the table is 4.1.

Expected results:
Table number should be autogenerated (7.1 in this example).


Note You need to log in before you can comment on or make changes to this bug.