Bug 1413115 - [Docs][NFV] Fix table numbering in Config Guide
Summary: [Docs][NFV] Fix table numbering in Config Guide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Sandra McCann
QA Contact: Deepti Navale
URL:
Whiteboard:
Depends On: 1413102
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-13 16:49 UTC by Sandra McCann
Modified: 2017-01-18 16:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1413102
Environment:
Last Closed: 2017-01-18 16:12:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sandra McCann 2017-01-13 16:49:05 UTC
Description of problem:

Table numbering is hardcoded due to automated gdoc-adoc conversion script. Update with asciidoc autonumbered table title.

Version-Release number of selected component (if applicable):
RHOSP 10 (Newton)

How reproducible:
Always

Steps to Reproduce:
This issue is not customer-visible but should be fixed in case more chapters are added to the guide.


Note You need to log in before you can comment on or make changes to this bug.