Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1413144 - typo error in interactive ovirt-engine-extension-aaa-ldap-setup
Summary: typo error in interactive ovirt-engine-extension-aaa-ldap-setup
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-extension-aaa-ldap
Version: 4.0.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.1.1
: ---
Assignee: Ondra Machacek
QA Contact: Gonza
URL:
Whiteboard:
: 1427514 (view as bug list)
Depends On:
Blocks: 1415462
TreeView+ depends on / blocked
 
Reported: 2017-01-13 17:59 UTC by Chetan Nagarkar
Modified: 2020-04-15 15:08 UTC (History)
10 users (show)

Fixed In Version: Fix is present in ovirt-engine-extension-aaa-ldap-1.3.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1415462 (view as bug list)
Environment:
Last Closed: 2017-04-25 00:47:38 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)
Typo_error for word 'sign-on' (135.30 KB, image/png)
2017-01-13 18:01 UTC, Chetan Nagarkar
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1017 0 normal SHIPPED_LIVE ovirt-engine-extension-aaa-ldap bug fix and enhancement update for RHV 4.1 2017-04-18 20:24:14 UTC
oVirt gerrit 70427 0 None None None 2017-01-15 09:38:23 UTC

Description Chetan Nagarkar 2017-01-13 17:59:33 UTC
Description of problem:
typo error in interactive ovirt-engine-extension-aaa-ldap-setup

Version-Release number of selected component (if applicable):
-

How reproducible:
Please check screenshot attached.

Actual results:

Are you going to use Single Sing-on for Virtual Machines (Yes, No) [No]:

Expected results:

Are you going to use Single Sign-on for Virtual Machines (Yes, No) [No]:

Comment 1 Chetan Nagarkar 2017-01-13 18:01:57 UTC
Created attachment 1240446 [details]
Typo_error for word 'sign-on'

Comment 4 Martin Perina 2017-02-13 13:39:06 UTC
Fix is present in ovirt-engine-extension-aaa-ldap-1.3.1

Comment 6 Martin Perina 2017-02-28 13:48:49 UTC
*** Bug 1427514 has been marked as a duplicate of this bug. ***

Comment 7 Gonza 2017-03-27 08:11:29 UTC
Verified with:
ovirt-engine-extension-aaa-ldap-1.3.1-1.el7ev.noarch

Are you going to use Single Sign-On for Virtual Machines (Yes, No) [No]:


Note You need to log in before you can comment on or make changes to this bug.