Bug 1415462 - [z-stream clone - 4.0.7] typo error in interactive ovirt-engine-extension-aaa-ldap-setup
Summary: [z-stream clone - 4.0.7] typo error in interactive ovirt-engine-extension-aaa...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-extension-aaa-ldap
Version: 4.0.4
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ovirt-4.0.7
: ---
Assignee: Ondra Machacek
QA Contact: Gonza
URL:
Whiteboard:
Depends On: 1413144
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-22 09:00 UTC by rhev-integ
Modified: 2020-04-15 15:19 UTC (History)
9 users (show)

Fixed In Version: ovirt-engine-extension-aaa-ldap-1.2.3-1.el7ev
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1413144
Environment:
Last Closed: 2017-03-16 15:36:58 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0546 0 normal SHIPPED_LIVE ovirt-engine-extension-aaa-ldap bug fix and enhancement update for RHV 4.0.7 2017-03-16 19:25:36 UTC
oVirt gerrit 70427 0 None None None 2017-01-22 09:01:14 UTC
oVirt gerrit 71385 0 None None None 2017-01-30 13:52:28 UTC

Description rhev-integ 2017-01-22 09:00:52 UTC
+++ This bug is a downstream clone. The original bug is: +++
+++   bug 1413144 +++
======================================================================

Description of problem:
typo error in interactive ovirt-engine-extension-aaa-ldap-setup

Version-Release number of selected component (if applicable):
-

How reproducible:
Please check screenshot attached.

Actual results:

Are you going to use Single Sing-on for Virtual Machines (Yes, No) [No]:

Expected results:

Are you going to use Single Sign-on for Virtual Machines (Yes, No) [No]:

(Originally by Chetan Nagarkar)

Comment 1 rhev-integ 2017-01-22 09:01:00 UTC
Created attachment 1240446 [details]
Typo_error for word 'sign-on'

(Originally by Chetan Nagarkar)

Comment 5 Martin Perina 2017-02-09 09:58:03 UTC
Fix in included in ovirt-engine-extension-aaa-ldap-1.2.3-1.el7ev

Comment 7 Gonza 2017-02-15 07:52:43 UTC
This doesn't seem to be resolved on:
ovirt-engine-extension-aaa-ldap-1.3.0-1.el7ev.noarch
ovirt-engine-extension-aaa-ldap-setup-1.3.0-1.el7ev.noarch

Are you going to use Single Sing-On for Virtual Machines (Yes, No) [No]:

Comment 8 Martin Perina 2017-02-15 07:55:57 UTC
Please see Comment 5: for 4.0.7 release this is solved in ovirt-engine-extension-aaa-ldap-1.2.3-1.el7ev

Comment 9 Gonza 2017-02-15 08:30:12 UTC
Verified with:
ovirt-engine-extension-aaa-ldap-1.2.3-1.el7ev.noarch

Comment 11 errata-xmlrpc 2017-03-16 15:36:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0546.html


Note You need to log in before you can comment on or make changes to this bug.