Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1413184 - Perl6 modules and no panda
Summary: Perl6 modules and no panda
Keywords:
Status: CLOSED DUPLICATE of bug 1410159
Alias: None
Product: Fedora
Classification: Fedora
Component: rakudo-star
Version: 25
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Gerd Pokorra
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-13 21:05 UTC by Todd
Modified: 2017-01-13 23:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-13 23:22:09 UTC
Type: Bug


Attachments (Terms of Use)

Description Todd 2017-01-13 21:05:23 UTC
Would you guys please make the modules for rakudo-star (perl 6) easier to find in the repos?  If not there, please include them.  At least give us a RPM of "panda" so we can self install them

Comment 1 Gerd Pokorra 2017-01-13 23:22:09 UTC

*** This bug has been marked as a duplicate of bug 1410159 ***


Note You need to log in before you can comment on or make changes to this bug.