Bug 141419 - Connector 2.0 can't login to MS Exchange server (version 1.4 works fine)
Connector 2.0 can't login to MS Exchange server (version 1.4 works fine)
Status: CLOSED DUPLICATE of bug 139134
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
http://bugzilla.ximian.com/show_bug.c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-30 19:02 EST by Daniel L. Rall
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel L. Rall 2004-11-30 19:02:55 EST
Please see Ximian issue 66926
<http://bugzilla.ximian.com/show_bug.cgi?id=66926> for details -- this
was fixed earlier this month in their repository
<http://cvs.gnome.org/viewcvs/evolution-exchange/storage/exchange-account.c?r1=1.19&r2=1.20>,
but needs to be incoporated into the Fedora Core 3 RPM as a patch.


Description of problem:
Unable to login to Windows "domain" using Evolution Exchange
connector.  Can log in just fine using Outlook (lookout!).

Version-Release number of selected component (if applicable):
$ rpm -qa | grep evolution evolution-2.0.2-3 evolution-data-server-1.0.2-3
evolution-connector-2.0.2-1


How reproducible:
Setup your Exchange account using a configuration which works with the
Exchange Connector for Evolution 1.4 and Outlook.  Take actions which
trigger a login (should happen automatically after configuration the
account).
Comment 1 Dave Malcolm 2004-11-30 21:33:23 EST
Thanks.  This looks very similar to bug #139134; however the patch
referenced there is not quite identical to the CVS commit you
reference here (the latter looks slightly better).

I plan to apply the patch you refer to above to the FC3 package
Comment 2 Daniel L. Rall 2004-11-30 22:21:04 EST
Thanks for such a quick response, Dave.  This is certainly a duplicate
of bug #139134 -- didn't find that one in the query I ran before
filing this bug.  Sorry for the noise, and thanks for applying the fix!

*** This bug has been marked as a duplicate of 139134 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.