Bug 1414277 - [RFE] Configure vdsm metrics
Summary: [RFE] Configure vdsm metrics
Keywords:
Status: CLOSED DUPLICATE of bug 1392784
Alias: None
Product: ovirt-host-deploy
Classification: oVirt
Component: Plugins.VDSM
Version: master
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-4.1.1
: ---
Assignee: Yedidyah Bar David
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks: 1405813
TreeView+ depends on / blocked
 
Reported: 2017-01-18 08:59 UTC by Yedidyah Bar David
Modified: 2017-01-22 11:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-22 11:18:14 UTC
oVirt Team: Integration
sbonazzo: ovirt-4.1?
sbonazzo: exception?
gklein: testing_plan_complete-
rule-engine: planning_ack?
sbonazzo: devel_ack+
rule-engine: testing_ack?


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 70713 0 master MERGED vdsm: Configure metrics 2017-01-19 07:38:48 UTC
oVirt gerrit 70793 0 ovirt-host-deploy-1.6 ABANDONED vdsm: Configure metrics 2017-01-19 07:48:33 UTC
oVirt gerrit 70797 0 master MERGED Revert "vdsm: Configure metrics" 2017-01-19 08:31:26 UTC

Description Yedidyah Bar David 2017-01-18 08:59:12 UTC
Description of problem:

Need to configure vdsm to send metrics data to statsd.

Comment 1 Yedidyah Bar David 2017-01-18 09:00:03 UTC
By writing to /etc/vdsm/vdsm.conf.d/metrics.conf:

[metrics]
# Enable metric collector (default: false)
enabled = true

# Address to remote metric collector (default: localhost)
collector_address = localhost

# Type of metric collector (supporting: stastd, hawkular)
collector_type = statsd

Comment 2 Yedidyah Bar David 2017-01-22 11:18:14 UTC
Already done on vdsm side, no need to do this in host-deploy.

*** This bug has been marked as a duplicate of bug 1392784 ***


Note You need to log in before you can comment on or make changes to this bug.