Bug 141443 - [UnitLE] unable to display status window for pa_IN
Summary: [UnitLE] unable to display status window for pa_IN
Status: CLOSED DUPLICATE of bug 141723
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: IIIMF Indic
TreeView+ depends on / blocked
 
Reported: 2004-12-01 04:48 UTC by Lawrence Lim
Modified: 2014-03-26 00:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-01 11:27:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of status window in KDE (273.43 KB, image/png)
2004-12-03 10:26 UTC, Lawrence Lim
no flags Details

Description Lawrence Lim 2004-12-01 04:48:26 UTC
Description of problem:
In gu_IN locale on ia64, the status window for phonetic after the key
F6 is pressed is displayed in English. tried with x86 and it is
display in the native characters.

Version-Release number of selected component (if applicable):
im-sdk-12.1-10.test.2

How reproducible:
Always

Steps to Reproduce:
1.LANG=gu_IN.UTF-8 gedit
2.press F6 to change to phonetic input
3.
  
Actual results:
status window is in english

Expected results:
status window should be in gu_IN locale

Additional info:

Comment 1 Lawrence Lim 2004-12-02 04:25:52 UTC
The bug has extended to pa_IN in im-sdk-12.1.10.EL. So we now see the
word Phonetic in gu and pa after pressing F6.

Comment 2 Akira TAGOH 2004-12-02 09:33:16 UTC
For me, gu was ok in -10, but not pa. and this problem isn't the
architecture-specific problem. I can reproduce this problem on even i386. Well,
this problem happens because of the strings in phonetic.utf wasn't actually
translated. in particular below section in dict/GURMUKHI/phonetic.utf:
[ Description ]
Locale Name: pa_IN.UTF-8
Layout Name: Phonetic

Layout Name is what you see on the status window. for instance, these entries
for HINDI is:
[ Description ]
Locale Name: हिà¤à¤¦à¥
Layout Name: धà¥à¤µà¤¨à¥à¤¯à¤¾à¤¤à¥à¤®à¤

(perhaps it may be broken during Cut-n-Paste).

I'll reassign this to Jatin.

Comment 3 Lawrence Lim 2004-12-03 10:26:29 UTC
Created attachment 107824 [details]
screenshot of status window in KDE

Comment 4 Akira TAGOH 2005-04-01 11:27:33 UTC
just looked at a screenshot now. it seems to me that because of Indic fonts
doesn't have the roman-glyphs. perhaps we could file a separated bug to show
non-translated status string. closing as DUPLICATED.

*** This bug has been marked as a duplicate of 141723 ***


Note You need to log in before you can comment on or make changes to this bug.