Bug 1414466 - [RFE TRACKER] Scaling Ceph storage nodes (osp11)
Summary: [RFE TRACKER] Scaling Ceph storage nodes (osp11)
Keywords:
Status: CLOSED DUPLICATE of bug 1387431
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Jeff Brown
QA Contact: Yogev Rabl
Derek
URL:
Whiteboard:
Depends On: 1232958 1298768 1372589 1386905 1422721 1430002
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-18 15:16 UTC by jomurphy
Modified: 2017-03-21 15:30 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1387431
Environment:
Last Closed: 2017-03-21 15:30:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description jomurphy 2017-01-18 15:16:59 UTC
+++ This bug was initially created as a clone of Bug #1387431 +++

Scaling - The supported scaling limits for the customer without requiring Red Hat consulting will be 25 storage nodes. These nodes can be either storage or HCI deployed compute plus storage. The task will require us to validate that the configurations are production worthy and meet customer requirements. Complete life cycle support of the nodes should be available from the OSPd infrastructure. (scale up, scale down, node replacement, node removal, SW updates).

Comment 2 jomurphy 2017-03-21 15:30:24 UTC

*** This bug has been marked as a duplicate of bug 1387431 ***


Note You need to log in before you can comment on or make changes to this bug.