Bug 1387431 - [RFE TRACKER] Scaling Ceph storage nodes
Summary: [RFE TRACKER] Scaling Ceph storage nodes
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 11.0 (Ocata)
Assignee: Jeff Brown
QA Contact: Yogev Rabl
Don Domingo
URL:
Whiteboard:
: 1414466 (view as bug list)
Depends On: 1396255 1232958 1298768 1372589 1386905 1396252 1415221 1415233 1415239 1422721 1425155 1430002
Blocks: 1415220
TreeView+ depends on / blocked
 
Reported: 2016-10-20 20:57 UTC by jomurphy
Modified: 2017-09-14 18:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1414466 1414467 (view as bug list)
Environment:
Last Closed: 2017-09-14 18:59:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description jomurphy 2016-10-20 20:57:18 UTC
Scaling - The supported scaling limits for the customer without requiring Red Hat consulting will be 25 storage nodes. These nodes can be either storage or HCI deployed compute plus storage. The task will require us to validate that the configurations are production worthy and meet customer requirements. Complete life cycle support of the nodes should be available from the OSPd infrastructure. (scale up, scale down, node replacement, node removal, SW updates).

Comment 1 jomurphy 2017-03-21 15:30:24 UTC
*** Bug 1414466 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.