Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1414917 - During upgrade it is asked to upgrade puppet-modules while the repo haven't been updated.
Summary: During upgrade it is asked to upgrade puppet-modules while the repo haven't b...
Keywords:
Status: CLOSED DUPLICATE of bug 1414784
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Dan Macpherson
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 17:42 UTC by Sofer Athlan-Guyot
Modified: 2017-01-24 19:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-24 19:26:37 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sofer Athlan-Guyot 2017-01-19 17:42:18 UTC
Description of problem:  During an upgrade of osp8 to osp9, following the documentation https://access.redhat.com/documentation/en/red-hat-openstack-platform/9/paged/upgrading-red-hat-openstack-platform/chapter-3-director-based-environments-performing-upgrades-to-major-versions 

on section:

3.4.3. Upgrading Keystone

it is written "Before running the upgrade, update the openstack-puppet-modules package on each node with the following command on the Undercloud: "

But the repo haven't been updated on the overcloud nodes.  What is the purpose of this.  Should we put this step after the upgrade of the repo?

Comment 1 Sofer Athlan-Guyot 2017-01-24 19:26:37 UTC
Let's solve the issue in the other bz.

*** This bug has been marked as a duplicate of bug 1414784 ***


Note You need to log in before you can comment on or make changes to this bug.