Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1415188 - error message when satellite-sync refuses to sync from RHN should mention cdn-sync
Summary: error message when satellite-sync refuses to sync from RHN should mention cdn...
Keywords:
Status: CLOSED DUPLICATE of bug 1413788
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Satellite Synchronization
Version: 580
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Gennadii Altukhov
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: 1340444
TreeView+ depends on / blocked
 
Reported: 2017-01-20 13:55 UTC by Jan Hutař
Modified: 2017-02-27 11:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-25 09:12:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jan Hutař 2017-01-20 13:55:38 UTC
Description of problem:
Error message when satellite-sync refuses to sync from RHN should mention cdn-sync


Version-Release number of selected component (if applicable):
Beta candidate: Satellite-5.8-RHEL-6-20170118.0-Satellite-x86_64-dvd1.iso


How reproducible:
always

Steps to Reproduce:
1. # satellite-sync --no-rpms --no-packages --no-kickstarts --no-errata -c rhel-x86_64-server-6


Actual results:
[root@sat-emb ~]# satellite-sync --no-rpms --no-packages --no-kickstarts --no-errata -c rhel-x86_64-server-6
08:43:42 Red Hat Satellite - live synchronization
08:43:42 ERROR: Can't use live synchronization from RHN. This is not supported.


Expected results:
Should mention cdn-sync

Comment 1 Gennadii Altukhov 2017-01-25 09:12:52 UTC

*** This bug has been marked as a duplicate of bug 1413788 ***


Note You need to log in before you can comment on or make changes to this bug.