Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1415221 - [RFE] Scale down of ceph nodes in containers context [NEEDINFO]
Summary: [RFE] Scale down of ceph nodes in containers context
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: ceph-ansible
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z2
: 13.0 (Queens)
Assignee: Yogev Rabl
QA Contact: Yogev Rabl
URL:
Whiteboard:
Depends On:
Blocks: 1387431 1414467
TreeView+ depends on / blocked
 
Reported: 2017-01-20 15:28 UTC by jomurphy
Modified: 2018-08-29 16:22 UTC (History)
10 users (show)

Fixed In Version: ceph-ansible-3.1.0-0.1.rc10.el7cp
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-29 16:21:44 UTC
Target Upstream Version:
joflynn: needinfo? (yrabl)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2586 0 None None None 2018-08-29 16:22:17 UTC

Description jomurphy 2017-01-20 15:28:42 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Yogev Rabl 2018-05-01 00:52:32 UTC
verified with the following topologies:
monolithic deployment with collocated OSDs
monolithic deployment with non-collocated OSDs
composable roles:
 - MDS
 - RGW

Comment 8 Joanne O'Flynn 2018-08-13 09:32:32 UTC
This bug is marked for inclusion in the errata but does not currently contain draft documentation text. To ensure the timely release of this advisory please provide draft documentation text for this bug as soon as possible.

If you do not think this bug requires errata documentation, set the requires_doc_text flag to "-".


To add draft documentation text:

* Select the documentation type from the "Doc Type" drop down field.

* A template will be provided in the "Doc Text" field based on the "Doc Type" value selected. Enter draft text in the "Doc Text" field.

Comment 10 errata-xmlrpc 2018-08-29 16:21:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2586


Note You need to log in before you can comment on or make changes to this bug.