Bug 1415239 - [RFE] Scale up/down - 50 Nodes (full rack) (test and fix where needed)
Summary: [RFE] Scale up/down - 50 Nodes (full rack) (test and fix where needed)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M2
: 12.0 (Pike)
Assignee: Yogev Rabl
QA Contact: Yogev Rabl
Derek
URL:
Whiteboard:
Depends On:
Blocks: 1442136 1387431 1414467
TreeView+ depends on / blocked
 
Reported: 2017-01-20 16:16 UTC by jomurphy
Modified: 2018-02-05 19:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-13 21:04:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:3462 0 normal SHIPPED_LIVE Red Hat OpenStack Platform 12.0 Enhancement Advisory 2018-02-16 01:43:25 UTC

Description jomurphy 2017-01-20 16:16:54 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Yogev Rabl 2017-06-26 15:01:26 UTC
Managed to deploy up to 35 nodes

Comment 7 errata-xmlrpc 2017-12-13 21:04:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462


Note You need to log in before you can comment on or make changes to this bug.