Bug 141527 - libsane-hpoj not installed with hpoj
Summary: libsane-hpoj not installed with hpoj
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
: 141711 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-01 20:03 UTC by G.Wolfe Woodbury
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-10 17:37:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description G.Wolfe Woodbury 2004-12-01 20:03:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Selecting hpoj during installation leaves the libsane-hpoj package out
of the installed set.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install FC3 from scratch
2. select hpoj during installation
3. try scanning with an HPOJ scanner
    

Actual Results:  libsane-hpoj is missing

Expected Results:  it would be nice to have libsane-hpoj installed as
part of selecting hpoj

Additional info:

Comment 1 Tim Waugh 2004-12-03 15:26:55 UTC
*** Bug 141711 has been marked as a duplicate of this bug. ***

Comment 2 Elliot Lee 2004-12-10 17:37:06 UTC
This is fairly intentional - hpoj is installed primarily for printing
support and libsane-hpoj is for scanning support. We just need a
better way of dealing with hardware support in general - until then,
I'll add libsane-hpoj to the Graphics group.


Note You need to log in before you can comment on or make changes to this bug.