Bug 1415401 - Print preview not available in Evolution
Summary: Print preview not available in Evolution
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: webkitgtk4
Version: 25
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Tomas Popela
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1443944 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-21 15:25 UTC by pkoz
Modified: 2017-04-20 14:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-23 08:59:56 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
WebKit Project 79226 None None None 2017-01-23 08:59:56 UTC

Description pkoz 2017-01-21 15:25:12 UTC
Description of problem:
Selecting the Preview... menu item in Evolution has the same effect as selecting the Print... item. I could't find any way to get a print preview.

Also, there is no Preview... menu item in the mail context menu, only the Print...

Version-Release number of selected component (if applicable):
evolution 3.22.4

How reproducible:
Always.

Steps to Reproduce:
1. Select the Preview... menu item in Evolution


Actual results:
You arrive to the Print panel.

Expected results:
The print preview of the mail should be shown.


Additional info:
I hope that the current behavior is not related in any way to the solution of Bug 1385321.

Comment 1 Milan Crha 2017-01-23 08:59:56 UTC
Thanks for a bug report. This is waiting for an implementation in the webkitgtk4, thus I move this there. As there is filled an upstream bug already [1], I'm upstreaming this, to not have duplicates between bugzillas.

[1] https://bugs.webkit.org/show_bug.cgi?id=79226

Comment 2 Milan Crha 2017-04-20 14:05:36 UTC
*** Bug 1443944 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.