Bug 1415738 - Current service degradation not reflected in web UI
Summary: Current service degradation not reflected in web UI
Keywords:
Status: CLOSED DUPLICATE of bug 1415739
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 3.x
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Abhishek Gupta
QA Contact: Yanping Zhang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-23 15:27 UTC by Will Gordon
Modified: 2017-01-23 17:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-23 17:14:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Will Gordon 2017-01-23 15:27:28 UTC
Description of problem:
The "Partially Degraded Service" posted to https://status.preview.openshift.com/ is not reflected anywhere in the OpenShift Online v3 web UI. (I know it was there for the PVC problem, so I would expect it to show for this as well).

Version-Release number of selected component (if applicable):
v3.4.0.39 (online version 3.4.0.13)

How reproducible:
Unsure as only 1 status incident has been posted that I've noticed it missing for

Steps to Reproduce:
1. Log in to https://console.preview.openshift.com
2. Look for service status next to ? icon in web console
3.

Actual results:
No status icon showing


Expected results:
A status icon reflecting the current service degradation


Additional info:
An additional goal may be to present an "all ok" icon at all other times, so that users would become used to checking there for the most current status, as opposed to requiring the user to check an additional page, just for confirmation that all is working as expected

Comment 1 Will Gordon 2017-01-23 17:14:12 UTC

*** This bug has been marked as a duplicate of bug 1415739 ***


Note You need to log in before you can comment on or make changes to this bug.