Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1416514 - [RFE]: backport upstream multi-part copy part support
Summary: [RFE]: backport upstream multi-part copy part support
Keywords:
Status: CLOSED DUPLICATE of bug 1416160
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW
Version: 2.2
Hardware: All
OS: All
unspecified
high
Target Milestone: rc
: 2.2
Assignee: Matt Benjamin (redhat)
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-25 16:40 UTC by Matt Benjamin (redhat)
Modified: 2017-07-30 15:42 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-25 22:28:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Ceph Project Bug Tracker 12790 0 None None None 2017-01-25 16:40:07 UTC
Red Hat Bugzilla 1416160 0 unspecified CLOSED RFE: Backport support for multipart copy 2021-02-22 00:41:40 UTC

Internal Links: 1416160

Description Matt Benjamin (redhat) 2017-01-25 16:40:07 UTC
Description of problem:

Add support for S3 multi-part copy part operation

Comment 2 Ken Dreyer (Red Hat) 2017-01-25 16:49:36 UTC
dup of bz 1416160 ?

Comment 3 Matt Benjamin (redhat) 2017-01-25 22:28:53 UTC

*** This bug has been marked as a duplicate of bug 1416160 ***


Note You need to log in before you can comment on or make changes to this bug.