Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1416571 - BZR fails after python update
Summary: BZR fails after python update
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bzr
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Stodulka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1417084 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-25 20:54 UTC by TR Bentley
Modified: 2017-01-31 21:51 UTC (History)
4 users (show)

Fixed In Version: bzr-2.7.0-15.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-31 21:51:49 UTC
Type: Bug


Attachments (Terms of Use)

Description TR Bentley 2017-01-25 20:54:34 UTC
Description of problem:
bzr fails to work after python has been updated

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.update to latest fedora versons.  issue bzr commit 
2. error issued
3.

Actual results:
traceback

Expected results:
bzr commit code changes

Additional info:
https://bugs.launchpad.net/bzr/+bug/1644003

Comment 1 Fedora Update System 2017-01-26 12:46:44 UTC
bzr-2.7.0-15.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-eae265b670

Comment 2 Petr Stodulka 2017-01-27 12:39:04 UTC
*** Bug 1417084 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2017-01-28 04:54:39 UTC
bzr-2.7.0-15.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-eae265b670

Comment 4 Fedora Update System 2017-01-31 21:51:49 UTC
bzr-2.7.0-15.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.