Bug 1416839 - Unexpected error encountered while Viewing Full screen report
Summary: Unexpected error encountered while Viewing Full screen report
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.6.4
Assignee: Zita Nemeckova
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard: ui:report
Depends On: 1399599
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-26 15:05 UTC by Satoe Imaishi
Modified: 2017-03-09 17:08 UTC (History)
8 users (show)

Fixed In Version: 5.6.4.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1399599
Environment:
Last Closed: 2017-03-09 17:08:39 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
steps to reproduce (4.68 MB, video/mp4)
2017-02-07 07:44 UTC, Niyaz Akhtar Ansari
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0474 0 normal SHIPPED_LIVE CFME 5.6.4 bug fixes and enhancement update 2017-03-09 22:03:14 UTC

Comment 2 CFME Bot 2017-01-26 15:11:07 UTC
New commit detected on ManageIQ/manageiq/darga:
https://github.com/ManageIQ/manageiq/commit/f6effb76d34ddfda2d67d0af9d8d7e106fffd175

commit f6effb76d34ddfda2d67d0af9d8d7e106fffd175
Author:     Milan Zázrivec <mzazrivec@redhat.com>
AuthorDate: Wed Jan 25 13:13:34 2017 +0100
Commit:     Satoe Imaishi <simaishi@redhat.com>
CommitDate: Thu Jan 26 10:06:44 2017 -0500

    Merge pull request #224 from ZitaNemeckova/fine_bz1399599
    
    Add control that saved report exists
    (cherry picked from commit 8121cb55bc9a8f98368a1485f81132cd3ca54c99)
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1416839

 app/controllers/application_controller.rb | 7 ++++++-
 1 file changed, 6 insertions(+), 1 deletion(-)

Comment 4 Niyaz Akhtar Ansari 2017-02-07 07:44:15 UTC
Created attachment 1248305 [details]
steps to reproduce

This issue is still reproducible. please see attached video.

Comment 5 Zita Nemeckova 2017-02-07 08:28:04 UTC
Hi,

I looked at upstream/darga branch and it's fixed there... Not sure why it didn't work for you.

Comment 6 Zita Nemeckova 2017-02-13 09:53:59 UTC
Hi,

can you give me please an appliance where it doesn't work? As it works for me on upstream/darga.

Comment 7 Niyaz Akhtar Ansari 2017-02-20 08:13:22 UTC
Hi Zita,

I am also not able to reproduce this issue. It works for me now.

Thanks,
~Niyaz

Comment 8 Zita Nemeckova 2017-02-20 08:50:06 UTC
Hi,

so what's next step? Should I set this BZ to POST or you will to VERIFIED?

Thanks,
Zita

Comment 9 Niyaz Akhtar Ansari 2017-02-20 09:09:09 UTC
Hi,
Can you please move this BZ to ON_QA? so I will verify this BZ.

Comment 10 Zita Nemeckova 2017-02-21 08:00:26 UTC
BZ can no longer be reproduced. Moving ON_QA

Comment 11 Niyaz Akhtar Ansari 2017-02-22 04:21:40 UTC
Verified in Version 5.6.4.0

Comment 13 errata-xmlrpc 2017-03-09 17:08:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0474.html


Note You need to log in before you can comment on or make changes to this bug.