Bug 1417022 - Minor typos in 'Installing middleware management with cloudforms"
Summary: Minor typos in 'Installing middleware management with cloudforms"
Keywords:
Status: CLOSED DUPLICATE of bug 1417023
Alias: None
Product: Middleware Manager
Classification: JBoss
Component: Documentation
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Heiko W. Rupp
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-27 02:04 UTC by mario.mendoza
Modified: 2017-01-27 02:09 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-27 02:09:38 UTC


Attachments (Terms of Use)

Description mario.mendoza 2017-01-27 02:04:44 UTC
Document URL: https://access.redhat.com/documentation/en/red-hat-middleware-management/7.0.techpreview/single/installing-red-hat-middleware-management-with-cloudforms/

------------------------
Section Number and Name: 

1.3.2. Installing and Configuring PostgreSQL Server 9.5

Describe the issue: 

On step 5, the path for pg_hba.conf looks wrong 
/var/lib/pgsql/data/pg_hba.conf

Suggestions for improvement: 

This is usually
/var/opt/rh/rh-postgresql95/lib/pgsql/data/pg_hba.conf

------------------------
Section Number and Name: 

1.3.2. Installing and Configuring PostgreSQL Server 9.5

Describe the issue: 

On step 7, the "systemctl enable..." command is unnecessary. Is a typo.

Suggestions for improvement: 

Delete the line.

------------------------
Section Number and Name: 

2.1. INSTALL AND CONFIGURE CASSANDRA

Describe the issue: 

On step 1, the docker command, has an undesirable linefeed after the "Z" which produces an error when copy pasting

Suggestions for improvement: 

Delete the linefeed to ensure the command is just one line.

------------------------
Section Number and Name: 

2.2. STARTING THE MIDDLEWARE MANAGER SERVICES

Describe the issue: 

2 lines of docker command require to be finished with "\"
      -e HAWKULAR_INVENTORY.....
      --link=mwmanager-cassandra

Suggestions for improvement: 

add the "\" at the end of each line

Comment 1 mario.mendoza 2017-01-27 02:09:38 UTC

*** This bug has been marked as a duplicate of bug 1417023 ***


Note You need to log in before you can comment on or make changes to this bug.