Bug 141706 - pcmcia doesn't start up
pcmcia doesn't start up
Status: CLOSED DUPLICATE of bug 111017
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-02 19:43 EST by S. Kim Ebert
Modified: 2015-01-04 17:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description S. Kim Ebert 2004-12-02 19:43:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
After installing FC2 onto my Toshiba laptop, I cannot use my network 
functions.

I installed FC2 using NSF server.

pcmcia doesn't start.
PCMCIA Reports: no ports.

crdctrl doesn't work.

I'm assuming that my network card doesn't work because PCMCIA doesn't 
start up.

I didn't find this bug looking through the database, but I assume I 
just misunderstood the other pcmcia bugs, or missed it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start computer
2.
3.
    

Actual Results:  Network doesn't start.
PCMCIA doesn't start.
crdcntl doesn't work.

Expected Results:  Network, pcmcia, crdcntl all work.

Additional info:
Comment 1 S. Kim Ebert 2004-12-03 19:26:42 EST

*** This bug has been marked as a duplicate of 111017 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.