Bug 1417591 - [RFE][Doc] it's now possible to change HE settings after deploy on the HE shared storage.
Summary: [RFE][Doc] it's now possible to change HE settings after deploy on the HE sha...
Keywords:
Status: CLOSED DUPLICATE of bug 1421013
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ovirt-4.1.1
: ---
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On: 1301681
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-30 11:26 UTC by Nikolai Sednev
Modified: 2019-05-07 13:15 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-06 05:06:35 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1417583 0 unspecified CLOSED hosted-engine --get-shared-config should report a nice error not traceback when nonexistent key is used 2021-02-22 00:41:40 UTC
Red Hat Bugzilla 1419623 0 medium CLOSED hosted-engine --get-shared-config return is not formatted correctly 2021-02-22 00:41:40 UTC

Internal Links: 1417583 1419623

Description Nikolai Sednev 2017-01-30 11:26:13 UTC
Description of problem:
[Doc] Supply documentation for https://bugzilla.redhat.com/show_bug.cgi?id=1301681. Make sure to not include "hosted-engine --get-all-config" option as it is not implemented.
Make sure to mention that currently only "--type=broker" is implemented, while there might be other types in the future.

Ovirt page: http://www.ovirt.org/develop/release-management/features/sla/hosted-engine-edit-configuration-on-shared-storage/

Version-Release number of selected component (if applicable):
ovirt-hosted-engine-ha-2.1.0-1.el7ev.noarch
ovirt-host-deploy-1.6.0-1.el7ev.noarch
ovirt-imageio-common-0.5.0-0.el7ev.noarch
ovirt-vmconsole-host-1.0.4-1.el7ev.noarch
qemu-kvm-rhev-2.6.0-28.el7_3.3.x86_64
libvirt-client-2.0.0-10.el7_3.4.x86_64
mom-0.5.8-1.el7ev.noarch
vdsm-4.19.2-2.el7ev.x86_64
ovirt-hosted-engine-setup-2.1.0-2.el7ev.noarch
ovirt-setup-lib-1.1.0-1.el7ev.noarch
ovirt-engine-sdk-python-3.6.9.1-1.el7ev.noarch
ovirt-imageio-daemon-0.5.0-0.el7ev.noarch
ovirt-vmconsole-1.0.4-1.el7ev.noarch
sanlock-3.4.0-1.el7.x86_64
Linux version 3.10.0-514.6.1.el7.x86_64 (mockbuild@x86-030.build.eng.bos.redhat.com) (gcc version 4.8.5 20150623 (Red Hat 4.8.5-11) (GCC) ) #1 SMP Sat Dec 10 11:15:38 EST 2016
Linux 3.10.0-514.6.1.el7.x86_64 #1 SMP Sat Dec 10 11:15:38 EST 2016 x86_64 x86_64 x86_64 GNU/Linux
Red Hat Enterprise Linux Server release 7.3 (Maipo)


How reproducible:


Steps to Reproduce:
1.Deploy HE environment without SMTP server configured (use defaults during deployment).
2.Attach data storage to get hosted storage autoimported.
3.Follow https://bugzilla.redhat.com/show_bug.cgi?id=1301681 to get SMTP properly configured on shared storage from one of your hosted-engine hosts.

Actual results:
No downstream documentation exists for RFE and ovirt-page should be edited by R&D.

Expected results:
Supply proper downstream documentation.

Additional info:

Comment 1 Lucy Bopf 2017-03-06 05:06:35 UTC
Thanks, Nikolai. Closing this one as a duplicate of the already-assigned bug 1421013.

*** This bug has been marked as a duplicate of bug 1421013 ***


Note You need to log in before you can comment on or make changes to this bug.