Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1417873 - error VDSM command failed: Heartbeat exceeded after host upgrade
Summary: error VDSM command failed: Heartbeat exceeded after host upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 1416332
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Infra
Version: 4.0.6.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Oved Ourfali
QA Contact: Petr Kubica
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 10:52 UTC by Petr Kubica
Modified: 2017-01-31 11:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-31 11:13:04 UTC
oVirt Team: Infra


Attachments (Terms of Use)
engine.log - upgrade (44.56 KB, text/plain)
2017-01-31 10:52 UTC, Petr Kubica
no flags Details

Description Petr Kubica 2017-01-31 10:52:50 UTC
Created attachment 1246149 [details]
engine.log - upgrade

Description of problem:
It seems that everything is working but after upgrade of host there is always ugly error about VDSM. If that error is expected, it shouldn't be displayed as error in UI events or in log too. 

Version-Release number of selected component (if applicable):
ovirt-engine-4.0.6.3-0.1.el7ev.noarch

How reproducible:
always

Steps to Reproduce:
1. upgrade host 

Actual results:
There is always error, but everything is working

Expected results:
No error if some events are expected. 

Additional info:
Added part of engine.log

Comment 1 Petr Kubica 2017-01-31 11:13:04 UTC

*** This bug has been marked as a duplicate of bug 1416332 ***


Note You need to log in before you can comment on or make changes to this bug.