Bug 1417933 - ppc64le builders running out of disk space
Summary: ppc64le builders running out of disk space
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Copr
Classification: Community
Component: backend
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: clime
QA Contact:
URL:
Whiteboard:
: 1421227 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-31 12:46 UTC by Thomas Sailer
Modified: 2017-02-21 11:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-21 11:59:25 UTC


Attachments (Terms of Use)

Description Thomas Sailer 2017-01-31 12:46:46 UTC
The ppc64le builders seem to run out of disk space when building mingw-wxWidgets3:

https://copr-be.cloud.fedoraproject.org/results/sailer/mingw/fedora-25-ppc64le/00505840-mingw-wxWidgets3/root.log.gz

Comment 1 clime 2017-02-17 10:22:01 UTC
*** Bug 1421227 has been marked as a duplicate of this bug. ***

Comment 2 clime 2017-02-17 10:24:19 UTC
Should be now fixed. Please, can you rerun the build and confirm?

Comment 3 Paul Moore 2017-02-17 19:16:29 UTC
I can't speak for mingw-wxWidgets3, but my kernel builds are now working:

* https://copr.fedorainfracloud.org/coprs/pcmoore/kernel-secnext/build/513594

Comment 4 Thomas Sailer 2017-02-21 11:59:25 UTC
Works now for me, thanks!


Note You need to log in before you can comment on or make changes to this bug.