Bug 1421227 - BUG: ppc64le builder is out of space (build #510273)
Summary: BUG: ppc64le builder is out of space (build #510273)
Keywords:
Status: CLOSED DUPLICATE of bug 1417933
Alias: None
Product: Copr
Classification: Community
Component: backend
Version: unspecified
Hardware: ppc64le
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: clime
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-10 16:21 UTC by Paul Moore
Modified: 2017-02-17 10:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-17 10:22:01 UTC


Attachments (Terms of Use)

Description Paul Moore 2017-02-10 16:21:26 UTC
Description of problem:

https://copr.fedorainfracloud.org/coprs/pcmoore/kernel-secnext/build/510273

From the failed build.log.bz:

+ cp_vmlinux vmlinux /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le
+ eu-strip --remove-comment -o /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le vmlinux
+ chmod 755 /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le
+ cp /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/vmlinuz
+ echo 'Creating hmac file: /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/.vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le.hmac'
Creating hmac file: /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/.vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le.hmac
+ ls -l /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le
-rwxr-xr-x. 1 mockbuild mockbuild 24695088 Feb 10 16:03 /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le
+ sha512hmac /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le
+ sed -e s,/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le,,
+ cp /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/boot/.vmlinuz-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le.hmac /builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/.vmlinuz.hmac
+ make -s ARCH=powerpc INSTALL_MOD_PATH=/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le modules_install KERNELRELEASE=4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le mod-fw=
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/class/cdc-acm.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/class/cdc-wdm.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/class/usbtmc.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/core/ledtrig-usbport.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/host/hwa-hc.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/host/isp1362-hcd.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/host/sl811-hcd.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/image/mdc800.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/image/microtek.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/misc/adutux.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/misc/appledisplay.ko': No space left on device
cp: error writing '/builddir/build/BUILDROOT/kernel-4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/lib/modules/4.10.0-0.rc7.git2.1.1.secnext.fc26.ppc64le/kernel/drivers/usb/misc/chaoskey.ko': No space left on device

Comment 1 clime 2017-02-17 10:22:01 UTC

*** This bug has been marked as a duplicate of bug 1417933 ***


Note You need to log in before you can comment on or make changes to this bug.