Bug 141794 - Search Errors on non-text files
Search Errors on non-text files
Status: CLOSED DUPLICATE of bug 141810
Product: Red Hat Developer Suite
Classification: Retired
Component: Platform (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Aaron Luchko
Depends On:
  Show dependency treegraph
Reported: 2004-12-03 15:12 EST by Aaron Luchko
Modified: 2007-04-18 13:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
error log (1.84 KB, text/plain)
2004-12-03 15:54 EST, Aaron Luchko
no flags Details

  None (edit)
Description Aaron Luchko 2004-12-03 15:12:57 EST
Description of problem: If a file search encounters non-text files an error
dialog occurs complaining that it was unable to search the file

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Open a project that has some non-text files (ie png)
2. Search for a string in the project (over all files)

Actual results:
Error dialog is produced

Expected results:
The search is silent

Additional info:
Problem not present in eclipse.org
Comment 1 Aaron Luchko 2004-12-03 15:54:00 EST
Created attachment 107864 [details]
error log

Stack trace (.log wasn't generated)
Comment 2 Aaron Luchko 2004-12-03 16:21:09 EST
duplicate of 141810

*** This bug has been marked as a duplicate of 141810 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.