Bug 1418469 - Make idle3 a subpackage with proper .desktop and appdata.xml files.
Summary: Make idle3 a subpackage with proper .desktop and appdata.xml files.
Keywords:
Status: CLOSED DUPLICATE of bug 1392049
Alias: None
Product: Fedora
Classification: Fedora
Component: python3
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Charalampos Stratakis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-01 22:53 UTC by William Moreno
Modified: 2017-02-01 22:54 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 22:54:02 UTC
Type: Bug


Attachments (Terms of Use)

Description William Moreno 2017-02-01 22:53:08 UTC
I am looking in the proposal of make a new "Python Classroom 2 spin, I want to propose make idle3 a subpackage with proper .desktop and .appdata.xml file, this way users of the Spin can find the idle editor in the apps list of the desktop.

https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/Y5VX5WUOBFKQNWYCTBX3K3TRLGOHUZVK/

https://docs.python.org/3/library/idle.html

Comment 1 William Moreno 2017-02-01 22:54:02 UTC

*** This bug has been marked as a duplicate of bug 1392049 ***


Note You need to log in before you can comment on or make changes to this bug.