Bug 141878 - chapter sidebar does not navigate through document
chapter sidebar does not navigate through document
Status: CLOSED DUPLICATE of bug 138646
Product: Fedora
Classification: Fedora
Component: gpdf (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
Depends On:
  Show dependency treegraph
Reported: 2004-12-04 11:42 EST by Lee Connell
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lee Connell 2004-12-04 11:42:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When opening any pdf file, it creates the sidebar of chapters.  When
you select a chapter or title within the chapter it does not navigate
through the document instead it will put you to the top of the pdf
file.  Also gpdf seems much slower xpdf.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open pdf document
2. Navigate with chapter sidebar

Actual Results:  does not navigate to proper location

Expected Results:  navigated to proper location in document

Additional info:
Comment 1 Rudi Chiarito 2004-12-04 18:48:21 EST
This is a duplicate of bug 138646.
Comment 2 Marco Pesenti Gritti 2004-12-06 17:36:41 EST

*** This bug has been marked as a duplicate of 138646 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.