Bug 141879 - Upgrade/New install fiales to identify MegaRAID logical disks
Upgrade/New install fiales to identify MegaRAID logical disks
Status: CLOSED DUPLICATE of bug 141174
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-04 12:10 EST by James Hitzroth
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump from upgrade install (76.68 KB, text/plain)
2004-12-04 12:13 EST, James Hitzroth
no flags Details

  None (edit)
Description James Hitzroth 2004-12-04 12:10:38 EST
Description of problem:
Install fails NEW and UPGRADE install, unable to identify disks
attache to a HP NetRAID 1Si (MegaRAID) controller FC2 works no issues.

Version-Release number of selected component (if applicable):


How reproducible:
Upgrade install fails producing a dump as shown below
New Install fails during disk partitioning, does not identify the
logical devices attached to MegRAID controller. Disk attached to
another SCSI and SATA controller found correctly

Steps to Reproduce:
1. try new or upgrade install
2.
3.
  
Actual results:
Install failes

Expected results:
Successfull install/Upgrade

Additional info:
Comment 1 James Hitzroth 2004-12-04 12:13:31 EST
Created attachment 107897 [details]
dump from upgrade install
Comment 2 Jeremy Katz 2004-12-06 11:19:51 EST

*** This bug has been marked as a duplicate of 141174 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.