Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1419443 - tests/basic/ec/ec-background-heals.t fails often
Summary: tests/basic/ec/ec-background-heals.t fails often
Keywords:
Status: CLOSED DUPLICATE of bug 1416689
Alias: None
Product: GlusterFS
Classification: Community
Component: disperse
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard: test-failure
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-06 07:48 UTC by Nigel Babu
Modified: 2017-02-06 08:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-06 08:05:50 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2017-02-06 07:48:39 UTC
See http://fstat.rht.gluster.org/weeks/4/failure/32 for full details.

This test has failed 32 times in the last 4 weeks, mostly on Centos 6.

Comment 1 Nigel Babu 2017-02-06 08:05:50 UTC

*** This bug has been marked as a duplicate of bug 1416689 ***


Note You need to log in before you can comment on or make changes to this bug.