Bug 141957 - Installer crashes after package selection
Summary: Installer crashes after package selection
Status: CLOSED DUPLICATE of bug 137846
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-06 13:04 UTC by Feiht Thief
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Exception Dump from Anaconda (678.15 KB, text/plain)
2004-12-06 13:06 UTC, Feiht Thief
no flags Details

Description Feiht Thief 2004-12-06 13:04:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
After selecting the packages for my installation I get an Exception 
Report and the installation will not proceed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot Off CD
2. Go through set up step till packages selection
3. Click next :)
    

Actual Results:  Exception Report

Expected Results:  Installation should proceed

Additional info:

Software Raid 5 over 3 disks sda, sdb and sdc

Comment 1 Feiht Thief 2004-12-06 13:06:43 UTC
Created attachment 107946 [details]
Exception Dump from Anaconda

Comment 2 Feiht Thief 2004-12-06 13:43:30 UTC
Have installed without Software Raid and had no problems...

Comment 3 Jeremy Katz 2004-12-06 16:07:34 UTC

*** This bug has been marked as a duplicate of 137846 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:07:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.