Bug 1419748 - [RFE] [Provide Framework] Minor updates to containers via Heat & Ansible (composable fashion)
Summary: [RFE] [Provide Framework] Minor updates to containers via Heat & Ansible (com...
Keywords:
Status: CLOSED DUPLICATE of bug 1419749
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: Upstream M1
: 12.0 (Pike)
Assignee: Steven Hardy
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks: 1442136 1415556 1469596
TreeView+ depends on / blocked
 
Reported: 2017-02-06 23:26 UTC by Jaromir Coufal
Modified: 2017-07-11 14:19 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-12 19:50:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jaromir Coufal 2017-02-06 23:26:21 UTC
As an operator I want to update my containers with latest available version so that I keep my deployment secure and up to date.

Comment 1 Jaromir Coufal 2017-03-09 21:11:32 UTC
This deliverable concerns only logic of minor updates of containers - provide framework for other DFGs to implement updates of their service containers as part of their containerization effort.

Comment 5 Jaromir Coufal 2017-06-12 19:50:45 UTC
Whole update work is being tracked from https://bugzilla.redhat.com/show_bug.cgi?id=1419749

*** This bug has been marked as a duplicate of bug 1419749 ***


Note You need to log in before you can comment on or make changes to this bug.