Bug 1419908 - network manager timelines 404 found
Summary: network manager timelines 404 found
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: GA
: 5.8.0
Assignee: Harpreet Kataria
QA Contact: Ola Pavlenko
URL:
Whiteboard:
: 1417897 (view as bug list)
Depends On:
Blocks: 1406160 1421161
TreeView+ depends on / blocked
 
Reported: 2017-02-07 11:31 UTC by Ronnie Rasouli
Modified: 2017-09-14 12:28 UTC (History)
7 users (show)

Fixed In Version: 5.8.0.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1421161 (view as bug list)
Environment:
Last Closed: 2017-06-12 16:56:50 UTC
Category: ---
Cloudforms Team: Openstack
Target Upstream Version:


Attachments (Terms of Use)

Description Ronnie Rasouli 2017-02-07 11:31:08 UTC
Description of problem:

Broken webpage on network manager

Version-Release number of selected component (if applicable):
5.7.1.0

How reproducible:
100%

Steps to Reproduce:
1. login to CFME UI
2. navigate to network provider
3. click on a network manger
4. click on monitoring timelines

Actual results:
clicking the timelines 
https://panther10.qa.lab.tlv.redhat.com/ems_network/show/156000000000010?display=timeline

a 404 The page you were looking for doesn't exist.

Expected results:
page should be found on network timelines 

Additional info:

Comment 3 Harpreet Kataria 2017-02-07 17:58:47 UTC
https://github.com/ManageIQ/manageiq-ui-classic/pull/316

Comment 4 CFME Bot 2017-02-07 20:52:43 UTC
New commit detected on ManageIQ/manageiq-ui-classic/master:
https://github.com/ManageIQ/manageiq-ui-classic/commit/2131ee020b5d9c1217c8de3feea5154da24ef276

commit 2131ee020b5d9c1217c8de3feea5154da24ef276
Author:     Harpreet Kataria <hkataria@redhat.com>
AuthorDate: Tue Feb 7 11:24:21 2017 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Tue Feb 7 11:24:21 2017 -0500

    Network Provider timelines button fix.
    
    Changed timelines button to send up an AJAX transaction similar to other areas in the product and added Timeline data availability check around the button to be consistent.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1419908

 app/helpers/application_helper/toolbar/ems_network_center.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comment 6 Roman Blanco 2017-02-20 14:56:40 UTC
*** Bug 1417897 has been marked as a duplicate of this bug. ***

Comment 7 Ronnie Rasouli 2017-03-07 11:56:27 UTC
no 404 error on 5.8.0.3


Note You need to log in before you can comment on or make changes to this bug.