Bug 1419941 - yelp does not have Quit option in gnome application menu
Summary: yelp does not have Quit option in gnome application menu
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: yelp
Version: 7.6
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: rc
: 7.7
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1255337 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-07 13:09 UTC by Martin Krajnak
Modified: 2019-10-25 15:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1638876 (view as bug list)
Environment:
Last Closed: 2019-10-25 15:00:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
GNOME Bugzilla 778023 0 None None None 2019-02-05 13:08:43 UTC

Description Martin Krajnak 2017-02-07 13:09:07 UTC
Every application, especially gnome based applications are having this option in menu, so I think it would be good to have it, I am not sure if there is a special reason that particularly this one application does not contain this option

Version:
yelp-3.22.0-1.fc25.x86_64

Comment 2 Martin Krajnak 2017-03-16 13:22:40 UTC
*** Bug 1255337 has been marked as a duplicate of this bug. ***

Comment 3 Michal Odehnal 2018-05-11 12:54:13 UTC
Still no Quit button. On top of this not even a Ctrl+Q shortcut is set for this application. This issue makes quitting quite troublesome with automated tests (not impossible). Are there any plans regarding this bug?


Note You need to log in before you can comment on or make changes to this bug.