Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1420478 - OSP10 upgrade doc lack a repository
Summary: OSP10 upgrade doc lack a repository
Keywords:
Status: CLOSED DUPLICATE of bug 1417228
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-08 19:27 UTC by Federico Iezzi
Modified: 2017-02-21 00:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-21 00:53:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Federico Iezzi 2017-02-08 19:27:07 UTC
During the OSP9 -> OSP10 upgrade, I've found a missing repository from the documentation
https://access.redhat.com/documentation/en/red-hat-openstack-platform/10/single/upgrading-red-hat-openstack-platform/#sect-Repository_Requirements

in /usr/share/openstack-tripleo-heat-templates/environments/major-upgrade-pacemaker-init.yaml has been specified "subscription-manager repos --enable=rhel-7-server-openstack-10-rpms --enable=rhel-7-server-rhceph-2-mon-rpms --enable=rhel-7-server-rhceph-2-osd-rpms --enable=rhel-7-server-rhceph-2-tools-rpms"

So the  rhel-7-server-rhceph-2-tools-rpms (Red Hat Ceph Storage Tools 2 for Red Hat Enterprise Linux 7 Server RPMs x86_64 7.3)

Comment 1 Lucy Bopf 2017-02-21 00:53:55 UTC
Thanks for reporting, Federico. This was also reported in bug 1417228, so we'll track the fix there.

Closing this one as a duplicate.

*** This bug has been marked as a duplicate of bug 1417228 ***


Note You need to log in before you can comment on or make changes to this bug.