Bug 1420545 - The ovirt node ISO does not include gdeploy
Summary: The ovirt node ISO does not include gdeploy
Keywords:
Status: CLOSED DUPLICATE of bug 1411640
Alias: None
Product: ovirt-node
Classification: oVirt
Component: General
Version: 4.1
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Ryan Barry
QA Contact: Ying Cui
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-08 23:18 UTC by Moacir
Modified: 2017-02-08 23:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-08 23:20:07 UTC
oVirt Team: Gluster


Attachments (Terms of Use)

Description Moacir 2017-02-08 23:18:40 UTC
Description of problem:
Trying to install the hosted engine with Gluster it will fail as the ovirt-node does not have gdeploy installed on it and neither a repository that we can install it from.

Version-Release number of selected component (if applicable): 4.1

How reproducible: 100%

Steps to Reproduce:
1. Just install the ovirt-node ISO and look for gdeploy.
2.
3.

Actual results: The hosted engine over Gluster fails to install from the GUI.


Expected results: A running system.


Additional info:

Comment 1 Ryan Barry 2017-02-08 23:20:07 UTC
There's a patch pending for this.

*** This bug has been marked as a duplicate of bug 1411640 ***


Note You need to log in before you can comment on or make changes to this bug.