Bug 1421111 - [Doc RFE] Document guidelines and instructions (as determined) regarding how to confirm/verify that in-flight encryption is enabled/functioning for CNS 3.5 volumes.
Summary: [Doc RFE] Document guidelines and instructions (as determined) regarding how ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Container_Native_Storage_with_OpenShift
Version: cns-3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: CNS 3.5
Assignee: Bhavana
QA Contact: krishnaram Karthick
URL:
Whiteboard:
: 1420287 (view as bug list)
Depends On:
Blocks: 1415610
TreeView+ depends on / blocked
 
Reported: 2017-02-10 11:32 UTC by Anjana Suparna Sriram
Modified: 2017-11-17 05:22 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-17 05:18:50 UTC
Target Upstream Version:
hchiramm: needinfo-


Attachments (Terms of Use)

Description Anjana Suparna Sriram 2017-02-10 11:32:10 UTC
Additional info:

- For example, RHGS administrator manually sets up certificates and configuration through login at the RHGS server container.
- (from Humble) “As discussed in our planning exit meeting, this belongs to 'static provisioning' section. Setting up everything before we install cns is the plan for now. However we are exploring the feasibility of bind mount and secrets to pass the certs to gluster pod. If test turn green on this feature, we may have a section before trying cns-deploy.”

Comment 2 Anjana Suparna Sriram 2017-02-10 12:26:05 UTC
*** Bug 1420287 has been marked as a duplicate of this bug. ***

Comment 10 Bhavana 2017-04-10 06:33:26 UTC
Hi Humble/Ashiq,

Can you please review this section and share your comments, so that I can incorporate the same before moving this to on qa.

Thanks!

Comment 11 Humble Chirammal 2017-04-10 10:03:07 UTC
(In reply to Bhavana from comment #10)
> Hi Humble/Ashiq,
> 
> Can you please review this section and share your comments, so that I can
> incorporate the same before moving this to on qa.
> 
> Thanks!

This draft LGTM. Please move to ON_QA.

Comment 15 Bhavana 2017-04-11 04:00:31 UTC
Hi Ashiq,

Are we going ahead with "disabling encryption on a CNS setup" too?.


Also, I might have to discuss some of the points mentioned in comment 4, and make the changes after our discussion.

Comment 19 krishnaram Karthick 2017-04-17 15:14:16 UTC
Looks good to me. Moving the bug to verified.


Note You need to log in before you can comment on or make changes to this bug.