Bug 1421130 - Rebase of nfs-ganesha to latest 2.4.x in RHGS 3.3 on RHEL-7
Summary: Rebase of nfs-ganesha to latest 2.4.x in RHGS 3.3 on RHEL-7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: nfs-ganesha
Version: rhgs-3.3
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
: RHGS 3.3.0
Assignee: Kaleb KEITHLEY
QA Contact: surabhi
URL:
Whiteboard:
Depends On:
Blocks: 1417138
TreeView+ depends on / blocked
 
Reported: 2017-02-10 12:16 UTC by Soumya Koduri
Modified: 2017-09-21 04:47 UTC (History)
6 users (show)

Fixed In Version: nfs-ganesha-2.4.4-1
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
This rebase includes the following enhancements: * Rebase package(s) to version: nfs-ganesha-2.4.4 nfs-ganesha-gluster-2.4.4 nfs-ganesha-debuginfo-2.4.4 * Includes the dynamic update export feature.
Clone Of:
: 1422558 (view as bug list)
Environment:
Last Closed: 2017-09-21 04:47:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:2779 0 normal SHIPPED_LIVE nfs-ganesha bug fix and enhancement update 2017-09-21 08:17:17 UTC

Description Soumya Koduri 2017-02-10 12:16:48 UTC
Description of problem:
This bug is to track rebase of nfs-ganesha sources to latest upstream 2.4.x branch for RHGS 3.3 release on RHEL-7

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 surabhi 2017-04-19 10:47:08 UTC
The NFS-Ganesha build nfs-ganesha-2.4.4-4 is available and the upgrade from 3.1.3 to 3.2 worked fine with the build. Basic sanity works. Marking this RFE verified. The bugs will be raised seperately.

Comment 6 Bhavana 2017-09-08 05:49:55 UTC
Hi Jiffin,

Based on our discussion I have edited the doc text for the errata. Since, you have signed-off over email, I am changing the doc text flag to "+".

Comment 8 errata-xmlrpc 2017-09-21 04:47:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2779


Note You need to log in before you can comment on or make changes to this bug.