Bug 1421379 - Unable to login after registration confirmation
Summary: Unable to login after registration confirmation
Keywords:
Status: CLOSED DUPLICATE of bug 1420751
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: apiserver-auth
Version: unspecified
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Jordan Liggitt
QA Contact: Chuan Yu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-11 18:18 UTC by Balajee
Modified: 2019-03-29 15:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-11 20:26:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Balajee 2017-02-11 18:18:44 UTC
Description of problem:
Unable to Login to (Next Gen) Web console, after receiving registration confirmation email.

Version-Release number of selected component (if applicable):


How reproducible:
This is probably specific to my account.
Github Username : balajeeoshift
Github ID : 21282827

Steps to Reproduce:
1. Register for Openshift Online Developer Preview using GitHub
2. Wait for Confirmation Email
3. Wait for a Week Before attempting first login
4. Login to (Next Gen) Web console using the Github account

Actual results:
You do not have access to the Developer Preview. If you have already requested access you will receive an email when you are approved.

Expected results:
Login to Openshift Web Console

Additional info:

Comment 1 Jordan Liggitt 2017-02-11 20:26:19 UTC
Likely a duplicate of 1420751

*** This bug has been marked as a duplicate of bug 1420751 ***


Note You need to log in before you can comment on or make changes to this bug.