Bug 1421510 - [Docs][RFE][Admin] random number generator source '/dev/random' is no longer optional
Summary: [Docs][RFE][Admin] random number generator source '/dev/random' is no longer ...
Keywords:
Status: CLOSED DUPLICATE of bug 1430550
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-4.1.1
: ---
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On: 1374227
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-12 23:39 UTC by Byron Gravenorst
Modified: 2019-05-07 13:15 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-13 10:44:39 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Byron Gravenorst 2017-02-12 23:39:15 UTC
random number generator source '/dev/random' is no longer optional and is required from all hosts. The checkbox has been removed from the Manager UI.

The random number generator (RNG) device was added to 'Blank template' and predefined instance types. This means that new virtual machines will have the RNG device by default.

Note: The RNG device was not added to user-created instance types or templates to avoid unexpected changes in behavior, so if the user wants  the RNG device on new virtual machines that are created based on custom instance types or templates, the RNG device needs to be added to these instance types and templates manually.

Remove documented references to the '/dev/random' UI option. Perhaps add a paragraph that it's available by default.

Comment 1 Lucy Bopf 2017-04-13 10:44:39 UTC
This one was covered by bug 1430550.

Closing.

*** This bug has been marked as a duplicate of bug 1430550 ***


Note You need to log in before you can comment on or make changes to this bug.