Bug 1430550 - [Docs] [RFE] [Admin] Mention of the /dev/random random number generator must be removed
Summary: [Docs] [RFE] [Admin] Mention of the /dev/random random number generator must ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.1.1-1
: ---
Assignee: Megan Lewis
QA Contact: Emma Heftman
URL:
Whiteboard:
: 1421510 (view as bug list)
Depends On: 1337101 1374227
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-08 23:26 UTC by Andrew Dahms
Modified: 2019-05-07 13:14 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-13 01:32:17 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Andrew Dahms 2017-03-08 23:26:16 UTC
In Red Hat Virtualization 4.1, the option to select '/dev/random' as the random number generator has been removed. Moreover, it has been replaced with the option to select '/dev/urandom' (note the 'u') on new virtual machines and related windows when the hwrng device has also been enabled.

The following changes must be made in the Administration Guide -

* Step 11 of "Creating a New Cluster" must be changed so that it tells users
  to optionally enable the hwrng device.

* The "General Cluster Settings Explained" section must be updated to
  update the screen capture and remove references to '/dev/random' entirely.

The following changes must be made in the Virtual Machine Management guide -

* The "Virtual Machine: Random Generator Settings" section must be updated 
  to change references to '/dev/random' to '/dev/urandom'

Comment 1 Lucy Bopf 2017-03-23 07:06:49 UTC
Assigning to Megan for review.

Comment 4 Lucy Bopf 2017-04-13 10:44:39 UTC
*** Bug 1421510 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.