Bug 142213 - Application end unexpectedly
Summary: Application end unexpectedly
Status: CLOSED DUPLICATE of bug 135814
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-keyring-manager   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-08 06:45 UTC by Friendly Lime
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Friendly Lime 2004-12-08 06:45:27 UTC
Description of problem:

Application ends unexpectedly.
A dialog box indicates this.


Version-Release number of selected component (if applicable):

gnome-keyring-manager-0.0.3-1.i386.rpm


How reproducible:

Always


Steps to Reproduce:
1. Start gnome-keyring-manager
2. Left-click in "Session" (will highlight)
3. Right-click in "Session" - 
  
Actual results:
Dialog appears "Application has quit unexpectedly"
Application ends.

Expected results:
Application should not end.

Additional info:

Comment 1 Alexander Larsson 2004-12-09 03:25:26 UTC

*** This bug has been marked as a duplicate of 135814 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.