Bug 135814 - Keyring Manager crashes when right-clicking the keyring
Summary: Keyring Manager crashes when right-clicking the keyring
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-keyring-manager   
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
: 138074 142213 (view as bug list)
Depends On:
Blocks: FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-10-15 08:21 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-09 08:47:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-10-15 08:21:23 UTC
Description of the crash:
Keyring manager disappears, Bug-Buddy comes up.

Steps to reproduce the crash:
1. Use freshly installed fedora core 3 test 3 with freshly 
   created user
2. start gnome-keyring-manager
3. It will display a list with a keyring called "session". 
   Right-click this.
4. Crash.

Version-Release number of selected component (if applicable):
gnome-keyring-manager-0.0.3-1

Expected Results:
I have no idea what this program should do, as it doesn't come with
any online help.
But it should not crash.

How often does this happen?
Every time.

Comment 1 Alexander Larsson 2004-10-19 10:13:20 UTC
Seems to be reported upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=148126

Comment 2 Alexander Larsson 2004-11-05 08:12:47 UTC
*** Bug 138074 has been marked as a duplicate of this bug. ***

Comment 3 Alexander Larsson 2004-12-09 03:25:28 UTC
*** Bug 142213 has been marked as a duplicate of this bug. ***

Comment 4 Need Real Name 2005-01-25 14:09:48 UTC
"Thank you very much for the work on this patch. It's now applied"
 -- http://bugzilla.gnome.org/show_bug.cgi?id=148126

Comment 5 Alexander Larsson 2005-02-09 08:47:20 UTC
This fix should be in rawhide now.


Note You need to log in before you can comment on or make changes to this bug.