Bug 142395 - missing libidn-devel dependancy in srpm
Summary: missing libidn-devel dependancy in srpm
Status: CLOSED DUPLICATE of bug 138441
Alias: None
Product: Fedora
Classification: Fedora
Component: php   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-09 15:15 UTC by Domas Mituzas
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Domas Mituzas 2004-12-09 15:15:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
php build will complain about missing symbols in CURL library, if
libidn-devel is not installed. this should be added as dependancy

Version-Release number of selected component (if applicable):
php-4.3.9-3

How reproducible:
Always

Steps to Reproduce:
rpm -e libidn-devel
rpmbuild --rebuild php-*.srpm

Actual Results:  checking for curl_easy_perform in -lcurl... no

Expected Results:  checking for curl_easy_perform in -lcurl... yes

Additional info:

Comment 1 Joe Orton 2004-12-09 15:19:01 UTC

*** This bug has been marked as a duplicate of 138441 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.