Bug 142443 - KDE screensaver blank screen on lock screen
Summary: KDE screensaver blank screen on lock screen
Status: CLOSED DUPLICATE of bug 138655
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-09 19:09 UTC by Joe Dunleavy
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Dunleavy 2004-12-09 19:09:55 UTC
Description of problem: KDE screensaver displays a blank screen (but
uses password box to unlock) on lock screen. Test screensaver displays
screensaver from COnfigure desktop.


Version-Release number of selected component (if applicable):
FC3


How reproducible:
Lock screen - KDE Menu


Steps to Reproduce:
1. Setup screensaver through configure desktop.
2. Test screensaver through configure desktop.
3. Lock screen through KDE menu lock screen.
  
Actual results:
Screen is blank but password functionality works.

Expected results:
Display screensaver.

Additional info:

Comment 1 Joe Dunleavy 2004-12-09 20:58:22 UTC
To clarify:
1. Menu: Lock screen - shows blank password protected screen.
2. Right click on desktop - locks screen but doesn't display screensaver.
3. Right click on desktop and run "Configure destp, under screensaver
- test screensaver functionality works.

Screensaver works as expected in scenario 3 only. 

Comment 2 Joe Dunleavy 2004-12-10 14:04:23 UTC
To further clarify:
I am running the updated i810_drv.o due to problems with Intel video 
driver. 
This bug seems to happen with all screensavers.


Comment 3 Joe Dunleavy 2004-12-10 15:44:34 UTC
I changed to a very plain screensaver and it seems to work as 
expected. Perhaps this is a problem with the device driver and 3gl 
screensavers?


Comment 4 Ngo Than 2004-12-10 22:48:41 UTC
it's a bu in xscreensaver

*** This bug has been marked as a duplicate of 138655 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:07:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.