Bug 142443 - KDE screensaver blank screen on lock screen
KDE screensaver blank screen on lock screen
Status: CLOSED DUPLICATE of bug 138655
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-09 14:09 EST by Joe Dunleavy
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Dunleavy 2004-12-09 14:09:55 EST
Description of problem: KDE screensaver displays a blank screen (but
uses password box to unlock) on lock screen. Test screensaver displays
screensaver from COnfigure desktop.


Version-Release number of selected component (if applicable):
FC3


How reproducible:
Lock screen - KDE Menu


Steps to Reproduce:
1. Setup screensaver through configure desktop.
2. Test screensaver through configure desktop.
3. Lock screen through KDE menu lock screen.
  
Actual results:
Screen is blank but password functionality works.

Expected results:
Display screensaver.

Additional info:
Comment 1 Joe Dunleavy 2004-12-09 15:58:22 EST
To clarify:
1. Menu: Lock screen - shows blank password protected screen.
2. Right click on desktop - locks screen but doesn't display screensaver.
3. Right click on desktop and run "Configure destp, under screensaver
- test screensaver functionality works.

Screensaver works as expected in scenario 3 only. 
Comment 2 Joe Dunleavy 2004-12-10 09:04:23 EST
To further clarify:
I am running the updated i810_drv.o due to problems with Intel video 
driver. 
This bug seems to happen with all screensavers.
Comment 3 Joe Dunleavy 2004-12-10 10:44:34 EST
I changed to a very plain screensaver and it seems to work as 
expected. Perhaps this is a problem with the device driver and 3gl 
screensavers?
Comment 4 Ngo Than 2004-12-10 17:48:41 EST
it's a bu in xscreensaver

*** This bug has been marked as a duplicate of 138655 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:07:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.