Bug 142610 - Unable to upgrade FC2 -> FC3
Unable to upgrade FC2 -> FC3
Status: CLOSED DUPLICATE of bug 137846
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-10 16:23 EST by Vincent Koldenhof
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from anaconda (149.35 KB, text/plain)
2004-12-10 16:24 EST, Vincent Koldenhof
no flags Details

  None (edit)
Description Vincent Koldenhof 2004-12-10 16:23:26 EST
Description of problem: I have a working FC2 installation installed on
SATA harddisk, which is partitioned on a RAID1 boot partition (/boot),
a RAID1 root partition (/) and a number of LVM volume groups. 

When I insert the FC3 DVD and boot from it, it recognized the fact
that i have a FC installation and gives me the choice to do an
upgrade. When I choose that I get an error ( Stack trace )
Comment 1 Vincent Koldenhof 2004-12-10 16:24:45 EST
Created attachment 108358 [details]
Dump from anaconda
Comment 2 Jeremy Katz 2004-12-10 17:00:29 EST

*** This bug has been marked as a duplicate of 137846 ***
Comment 3 Vincent Koldenhof 2004-12-13 18:27:46 EST
Ok.. I am a newbie with regards to linux and am don't know what to do
now.. I have tried to add labels to my partitions but that did not
help. As you say this bug is a duplicate, I have looked at the bug
#137846 but I cannot find a solution for this problem. ( unless solved
in cvs is a solution, in that case could you explain to me how I can
use that solution ) 

Please help me out here, I want to upgrade my linux system to fedora 3
but I am completly stuck at the moment. 
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.