Bug 14263 - Add google language selection based on user profile.
Add google language selection based on user profile.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Paul Lindner
http://www.redhat.com/apps/search/
:
: 14264 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-18 21:36 EDT by Paul Lindner
Modified: 2007-04-18 12:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 15:10:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lindner 2000-07-18 21:36:26 EDT
Google now allows filtering based on standard language settings.

We should allow the user to choose a language to search that is based upon 
the language settings stored in the session.

For the home page we should encode a default language setting (english,
german, etc.)
Comment 1 Paul Lindner 2000-07-25 15:10:50 EDT
*** Bug 14264 has been marked as a duplicate of this bug. ***
Comment 2 Paul Lindner 2000-08-01 12:03:30 EDT
Now in latest release of the site.  Searches now use your default language to 
return results from google..

Note You need to log in before you can comment on or make changes to this bug.